The issue has been resolved and all affected services have returned to normal operation.
Posted Aug 10, 2026 - 12:37 EDT
Investigating
Benefits Intake API in Production Environment is experiencing disruptions and may cause degraded performance. We are working on this issue and will provide updates.
Posted Aug 10, 2026 - 11:33 EDT
This incident affected: Benefits Intake API (Production Environment).