Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2025 - 19:30 EDT
Scheduled
VA systems will be undergoing maintenance on 2025-03-21 from approximately 7:30 PM ET to 2025-03-23 at 3:00 AM ET. During this time, the following APIs will be unavailable in the PROD environment: Education Benefits API.
Posted Mar 20, 2025 - 11:28 EDT
This scheduled maintenance affected: Education Benefits API (Production Environment).