Major Sandbox-loan-review-health-check and sandbox-guaranty-remittance-health-check

Incident Report for VA APIs

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 10:43 EDT

Investigating

Major Sandbox-loan-review-health-check and sandbox-guaranty-remittance-health-check

We’re working on this issue and will give updates as soon as they become available.
Posted Apr 16, 2026 - 10:34 EDT
This incident affects: Guaranty Remittance API (Sandbox Environment) and Loan Review API (Sandbox Environment).