Issue with upstream dependencies for the Benefits Intake and Decisions Review APIs in Production

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 14:20 EST

Identified

The Benefits Intake and Decisions Review in production is affected by an unexpected issue in its upstream dependencies, resulting in a service degradation.

We’re working on this issue and will give updates as soon as they become available.
Posted Nov 18, 2025 - 14:13 EST
This incident affected: Benefits Intake API (Production Environment) and Decision Reviews API (Production Environment).