Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 29, 2025 - 10:00 EDT
Scheduled
VA Systems will be undergoing maintenance starting June 29th, 2025 at 10:00 AM EDT and ending June 29th, 2025 at 7:00 PM EDT During this time, the following APIs will be unavailable in the PROD environment: Provider Directory API, Patient Health API (FHIR), Clinical Health API (FHIR).
Posted Jun 26, 2025 - 10:35 EDT
This scheduled maintenance affected: Patient Health API (FHIR) (Production Environment), Clinical Health API (FHIR) (Production Environment), and Provider Directory API (Production Environment).