Outage reported for Clinical Health and Veteran Health APIs.
Incident Report for VA APIs
Resolved
Issue resolved
Posted Oct 13, 2021 - 12:12 EDT
Investigating
Our Clinical Health and Veteran Health APIs are currently reporting an outage. The team is investigating, and we will provide updates as they come.
Posted Oct 13, 2021 - 11:26 EDT
This incident affected: Patient Health API (FHIR) (Production Environment) and Clinical Health API (FHIR) (Production Environment).