Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 30, 2025 - 15:00 EDT
Scheduled
will be undergoing maintenance on 2025-03-30 from approximately 3 PM ET to 7 PM ET. During this time, the following APIs will be unavailable in the PROD environment: Benefits Claims API, Benefits Claims API - v2, Benefits Documents API - v1.
Posted Mar 28, 2025 - 17:07 EDT
This scheduled maintenance affected: Benefits Claims API (Production Environment), Benefits Claims API - v2 (Production Environment), and Benefits Documents API - v1 (Production Environment).