Degraded performance of Loan Guaranty API, Loan Review API

Incident Report for VA APIs

Resolved

The issue has been resolved and all affected services have returned to normal operation.
Posted Sep 24, 2026 - 22:42 EDT

Investigating

Loan Guaranty API, Loan Review API in Production Environment are experiencing disruptions due to a Health check failure and may cause degraded performance. We are working on this issue and will provide updates.
Posted Sep 24, 2026 - 22:23 EDT
This incident affected: Loan Guaranty API (Production Environment) and Loan Review API (Production Environment).