Veterans Health API outage
Incident Report for VA Lighthouse APIs
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 09:49 EDT
Monitoring
The application is again serving requests. Timeouts to the system dependency have now disappeared. The system will continue to be monitored.
Posted Jul 15, 2021 - 12:44 EDT
Investigating
The Veterans Health API is currently experiencing an outage in production. The team is currently investigating.
Posted Jul 15, 2021 - 11:32 EDT
This incident affected: Production Environment (Veterans Health API (FHIR)).