Sandbox outage for the Claims API -v1 Down

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 10:31 EDT

Investigating

Claims API -v1 in sandbox are affected by an unexpected issue, resulting in an outage.

We’re working on this issue and will give updates as soon as they become available.
Posted Apr 23, 2026 - 07:38 EDT
This incident affected: Benefits Claims API - v1 (Sandbox Environment).