Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 30, 2025 - 23:35 EDT
Scheduled
VA systems are undergoing maintenance on Sunday, 08/31/2025 from approximately 12:00 am to 2:00 am ET. During this time, the following APIs will be (partially) unavailable in the PROD environment: Decision Reviews API and Benefits Intake API.
Posted Aug 30, 2025 - 23:34 EDT
This scheduled maintenance affected: Benefits Intake API (Production Environment) and Decision Reviews API (Production Environment).