Issue with upstream dependencies for the Guaranty Remittance API

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted May 15, 2025 - 20:51 EDT

Investigating

The Guaranty Remittance API in sandbox is affected by an unexpected issue in its upstream dependencies, resulting in a major outage.

We’re working on this issue and will give updates as soon as they become available.
Posted May 15, 2025 - 19:05 EDT
This incident affected: Guaranty Remittance API (Sandbox Environment).