Major production outage for the Benefits Claims API -v1 and v2

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 16:27 EDT

Update

Once the issue has been corrected the unprocessed claims will be processed automatically.
Posted Apr 03, 2026 - 13:00 EDT

Identified

Benefits Claims API -v1 and v2 in production are affected by an unexpected issue, resulting in a major outage.

We’re working on this issue and will give updates as soon as they become available.
Posted Apr 02, 2026 - 17:00 EDT
This incident affected: Benefits Claims API - v1 (Production Environment) and Benefits Claims API - v2 (Production Environment).