LGY Outage in Sandbox starting at approximately 12:18 PM ET on 11/16/21
Incident Report for VA APIs
Resolved
This issue was resolved on 11/22/2021 at approximately 7:15pm ET.
Posted Nov 24, 2021 - 16:56 EST
Identified
The issue has been identified and investigating solutions.
Posted Nov 19, 2021 - 12:07 EST
Investigating
We are currently investigating.
Posted Nov 18, 2021 - 12:19 EST
This incident affected: Loan Guaranty API (Sandbox Environment).