Sandbox loan guaranty v1 healthcheck down

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 13:17 EDT

Investigating

We are currently investigating this issue.
Posted Jun 12, 2026 - 13:13 EDT
This incident affected: Loan Guaranty API (Sandbox Environment).