Issue with upstream dependencies for the Benefits Intake and Decision Review API

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted May 13, 2025 - 15:49 EDT

Investigating

The Benefits Intake and Decision Review API in sandbox is affected by an unexpected issue in its upstream dependencies, resulting in a major outage.

We’re working on this issue and will give updates as soon as they become available.
Posted May 12, 2025 - 16:44 EDT
This incident affected: Benefits Intake API (Sandbox Environment) and Decision Reviews API (Sandbox Environment).