Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2025 - 10:00 EDT
Scheduled
VA Systems will be undergoing maintenance starting September 7th, 2025 at 10:00 AM EDT and ending September 7th, 2025 at 7:00 PM EDT During this time, the following APIs will be unavailable in the PROD environment: Benefits Claims API - v1, Benefits Claims API - v2, Benefits Documents API.
Posted Sep 05, 2025 - 12:28 EDT
This scheduled maintenance affected: Benefits Claims API - v1 (Production Environment), Benefits Claims API - v2 (Production Environment), and Benefits Documents API (Production Environment).