A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2025 - 12:05 EDT
Investigating
The Benefits Claims and Benefits Claims v2 APIs in sandbox are affected by an unexpected issue in its upstream dependencies, resulting in a major outage.
We’re working on this issue and will give updates as soon as they become available.
Posted Jun 23, 2025 - 11:34 EDT
This incident affected: Benefits Claims API (Sandbox Environment) and Benefits Claims API - v2 (Sandbox Environment).