VA systems scheduled maintenance

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted May 25, 2025 - 14:25 EDT

Investigating

VA systems are undergoing maintenance on Sunday, May 25 2025 from 11:00 a.m. ET to 5:00 p.m. ET. This maintenance affects the Community Care Eligibility API in production.

All other VA APIs will remain in normal service.
Posted May 25, 2025 - 11:24 EDT
This incident affected: Community Care Eligibility API (Production Environment).