Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2024 - 18:00 EST
Scheduled
VA Systems will be undergoing scheduled maintenance on Friday, November 15, 2024 10pm - Saturday, November 16, 2024 5am ET. During this time OAuth-based VA APIs may be impacted, resulting in the degraded access of the Veteran Service History, Patient Health, Community Care, Benefits Claims API’s. Please consider verifying with Login.gov as an alternate option during the scheduled maintenance timeframe.
Posted Nov 14, 2024 - 15:58 EST
This scheduled maintenance affected: Benefits Claims API (Production Environment), Community Care Eligibility API (Production Environment), Patient Health API (FHIR) (Production Environment), and Veteran Service History and Eligibility API - v2 (Production Environment).