Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2025 - 15:40 EST
Update
VA Systems will be undergoing maintenance starting December 12th, 2025 at 3:40 PM EST and ending December 13th, 2025 at 11:00 PM EST During this time, the following APIs will be unavailable in the PROD environment: Benefits Documents API.
Posted Dec 12, 2025 - 15:39 EST
Scheduled
VA Systems will be undergoing maintenance starting December 12th, 2025 at 3:40 PM EST and ending December 13th, 2025 at 11:00 PM EST During this time, the following APIs will be unavailable in the PROD environment: Benefits Documents API.
Posted Dec 12, 2025 - 15:39 EST
This scheduled maintenance affected: Benefits Documents API (Production Environment).