Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 23 days ago. Mar 22, 2025 - 12:57 EDT
Scheduled
VA systems will be undergoing maintenance on 2025-03-22 from approximately 12:00PM ET to 2025-03-23 12:00PM ET. During this time, the following APIs will be unavailable in the PROD environment: Benefits Claims API, Benefits Documents API - v1.
Posted 24 days ago. Mar 21, 2025 - 12:58 EDT
This scheduled maintenance affected: Benefits Claims API (Production Environment) and Benefits Documents API - v1 (Production Environment).