Degraded performance of some APIs

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 15:46 EST

Investigating

VA API dependencies are experiencing disruptions due to [a/an] event. As a result, some APIs in [sandbox]
APIs affected are sandbox-provider-directory and sandbox-provider-directory-v0-r4-location
We’re working on this issue and will give updates as soon as they become available.
Posted Feb 11, 2026 - 12:36 EST
This incident affected: Clinical Health API (FHIR) (Sandbox Environment).