Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Dec 17, 2025 - 09:06 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2025 - 13:10 EST
Scheduled
VA systems will be undergoing maintenance starting December 16th, 2025 at 1:10 PM EST and ending December 17th, 2025 at 5:00 PM EST During this time, the following APIs will be unavailable in the PROD environment: Benefits Documents API.
Posted Dec 16, 2025 - 13:09 EST
This scheduled maintenance affected: Benefits Documents API (Production Environment).