Major production outage for Decisions Review API Sandbox Environment

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Apr 05, 2026 - 22:18 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 04, 2026 - 08:04 EDT

Investigating

Decisions Review API in Sandbox Environment is affected by an unexpected issue, resulting in a major outage.

We’re working on this issue and will give updates as soon as they become available.
Posted Apr 04, 2026 - 01:15 EDT
This incident affected: Decision Reviews API (Sandbox Environment).