Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 14, 2025 - 19:30 EDT
Scheduled
VA systems will be undergoing maintenance on 2025-05-23 from approximately 7:30 PM ET to 1:00 PM ET Saturday 5/24. During this time, the following APIs will be unavailable in the PROD environment: Education Benefits API.
Posted May 14, 2025 - 17:07 EDT
This scheduled maintenance affected: Education Benefits API (Production Environment).