Degraded Performance Across Production APIs

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 15:06 EDT

Identified

There is a degradation in performance in production causing an increase in latency. We are working on this issue and will post future updates as they come.
Posted Aug 06, 2026 - 14:10 EDT