Issue with upstream dependencies for the Patient Health API
Incident Report for VA APIs
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 12:01 EDT
Monitoring
A fix has been applied by the upstream dependency provider. Functionality has been restored to the API as of 11:33 ET. We are continuing to monitor.
Posted Apr 15, 2024 - 11:39 EDT
Investigating
The Patient Health API in Production is affected by an unexpected issue in its upstream dependencies, resulting in a major outage.

We’re working on this issue and will give updates as soon as they become available.
Posted Apr 14, 2024 - 22:05 EDT
This incident affected: Patient Health API (FHIR) (Production Environment).