Major Production Environment outage for Clinical Health API (FHIR) - v1

Incident Report for VA APIs

Resolved

The issue has been resolved and all affected services have returned to normal operation.
Posted Aug 10, 2026 - 20:13 EDT

Identified

Clinical Health API (FHIR) - v1 in Production Environment is affected by a major outage. We are working on this issue and will provide updates.
Posted Aug 10, 2026 - 17:47 EDT
This incident affected: Clinical Health API (FHIR) - v1 (Production Environment).