Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2025 - 19:00 EDT
Scheduled
VA systems will be undergoing maintenance on 2025-03-24 from approximately 7:00 PM ET to 8:20 PM ET. During this time, the following APIs will be unavailable in the PROD environment: Veteran Service History and Eligibility API - v2.
Posted Mar 21, 2025 - 10:40 EDT
This scheduled maintenance affected: Veteran Service History and Eligibility API - v2 (Production Environment).