Major production outage for the Benefits Documents API

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 19:10 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 18:52 EDT

Investigating

Benefits Documents API in production is affected by an unexpected issue, resulting in a major outage.

We’re working on this issue and will give updates as soon as they become available.
Posted Jun 25, 2025 - 18:09 EDT
This incident affected: Benefits Documents API - v1 (Production Environment).