We are continuing to investigate this issue. The outage was caused by issues in the Eligibility Enrollment (E&E), which caused intermittent outages on Community Care Eligibility API in Production Environment.
Posted Dec 18, 2025 - 18:00 EST
Update
We are continuing to investigate this issue. The outage was caused by issues in the Eligibility Enrollment (E&E), which caused intermittent outages on Community Care Eligibility API in Production Environment.
Posted Dec 18, 2025 - 15:45 EST
Investigating
The Community Care Eligibility API in production is affected by an unexpected issue. We are working to restore service. We will give updates as they become available.
Posted Dec 18, 2025 - 15:06 EST
This incident affected: Community Care Eligibility API (Production Environment).