Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 21:01 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 21, 2025 - 12:40 EDT
Scheduled
VA systems will be undergoing maintenance on 2025-03-22 from approximately 9:00PM ET to 2025-03-23 at 3:00AM ET. During this time, the following APIs will be unavailable in the PROD environment: Benefits Documents API - v1.
Posted Mar 20, 2025 - 10:58 EDT
This scheduled maintenance affected: Benefits Documents API - v1 (Production Environment).