Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2025 - 05:00 EDT
Scheduled
VA Systems will be undergoing maintenance starting August 6th, 2025 at 5:00 AM EDT and ending August 6th, 2025 at 8:30 AM EDT During this time, the following APIs will be unavailable in the PROD environment: Clinical Health API (FHIR).
Posted Aug 05, 2025 - 12:51 EDT
This scheduled maintenance affected: Clinical Health API (FHIR) (Production Environment).