Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 09, 2025 - 22:00 EDT
Scheduled
VA Systems will be undergoing maintenance starting August 9th, 2025 at 10:00 PM EDT and ending August 10th, 2025 at 10:00 AM EDT During this time, the following APIs will be unavailable in the PROD environment: Direct Deposit Management API, Education Benefits API, VA Letter Generator API, Veteran Confirmation API - v1, Veteran Service History and Eligibility API - v2.
Posted Aug 04, 2025 - 09:57 EDT
This scheduled maintenance affected: Veteran Service History and Eligibility API (Production Environment), VA Letter Generator API (Production Environment), Direct Deposit Management API (Production Environment), Education Benefits API (Production Environment), and Veteran Confirmation API (Production Environment).