Community Care Eligibility API Partial Outage in Production
Incident Report for VA APIs
Resolved
This incident has been resolved and converted to a maintenance notification.
Posted Jul 30, 2022 - 12:05 EDT
Identified
The source of the upstream issue impacting the Community Care Eligibility API has been identified. A migration of the upstream system is underway and scheduled to complete by 21:00 EDT.
Posted Jul 30, 2022 - 11:58 EDT
Investigating
The Community Care Eligibility API in Production is affected by an unexpected outage event in its upstream dependencies, resulting in a partial outage. This issue has been reported and we'll provide updates as they become available.
Posted Jul 30, 2022 - 10:41 EDT
This incident affected: Community Care Eligibility API (Production Environment).