Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 24, 2024 - 09:00 EST
Scheduled
VA systems will be undergoing maintenance on Sunday, November 24, 2024 from approximately 09:00 AM ET to 12:00 PM ET. During this time, the following APIs will be unavailable in the PROD environment: Community Care Eligibility.
Posted Nov 20, 2024 - 17:48 EST
This scheduled maintenance affected: Community Care Eligibility API (Production Environment).