Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2026 - 19:30 EST
Update
Benefits Intake API and Decision Reviews API have been added to this scheduled maintenance.
Posted Jan 21, 2026 - 15:21 EST
Scheduled
VA Systems will be undergoing maintenance starting 01/21 at 07:30 PM and ending 01/21 at 08:30 PM. During this time, the following APIs will be unavailable in the Sandbox Environment: Benefits Claims API - v1, Benefits Claims API - v2, Benefits Intake API, Decision Reviews API.
Posted Jan 21, 2026 - 13:50 EST
This scheduled maintenance affects: Benefits Intake API (Sandbox Environment), Benefits Claims API - v1 (Sandbox Environment), Decision Reviews API (Sandbox Environment), and Benefits Claims API - v2 (Sandbox Environment).