All APIs in Sandbox - April 7th

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 09:31 EDT

Identified

Conducting a configuration change to our APIs in Sandbox on April 7th, around 11PM ET, which may result in 60-120 seconds of downtime for all APIs
Posted Apr 07, 2026 - 12:22 EDT