Disruption in VA API dependencies for Sandbox and Production

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 17:08 EDT

Investigating

VA API dependencies will experience disruptions from 9:30 pm ET caused by emergency maintenance. As a result, some APIs in [production/sandbox] may have degraded performances, such as intermittent latencies and availability issues.

We’re working on this issue and will give updates as soon as they become available.
Posted Apr 27, 2026 - 17:03 EDT
This incident affected: Address Validation API (Production Environment, Sandbox Environment), Benefits Intake API (Production Environment, Sandbox Environment), Benefits Claims API - v1 (Production Environment, Sandbox Environment), Community Care Eligibility API (Production Environment, Sandbox Environment), Patient Health API (FHIR) (Production Environment, Sandbox Environment), Loan Guaranty API (Production Environment, Sandbox Environment), VA Forms API (Production Environment, Sandbox Environment), Decision Reviews API (Production Environment, Sandbox Environment), Clinical Health API (FHIR) - v0 (Production Environment, Sandbox Environment), Benefits Reference Data API (Production Environment, Sandbox Environment), Guaranty Remittance API (Sandbox Environment), Veteran Service History and Eligibility API (Production Environment, Sandbox Environment), Benefits Claims API - v2 (Production Environment, Sandbox Environment), Loan Review API (Production Environment, Sandbox Environment), VA Letter Generator API (Production Environment, Sandbox Environment), Direct Deposit Management API (Production Environment, Sandbox Environment), Veteran Confirmation API (Production Environment, Sandbox Environment), Benefits Documents API (Production Environment, Sandbox Environment), VA Facilities API (Production Environment, Sandbox Environment), Education Benefits API (Production Environment, Sandbox Environment), Legacy Appeals API (Production Environment, Sandbox Environment), Appealable Issues API (Production Environment, Sandbox Environment), Appeals Status API (Production Environment, Sandbox Environment), Health Care Costs and Coverage API (Production Environment, Sandbox Environment), and Clinical Health API (FHIR) - v1 (Production Environment, Sandbox Environment).