Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2024 - 13:00 EST
Scheduled
VA Systems will be undergoing maintenance on Sunday, November 10, 2024 from approximately 03:00 PM ET to 07:00 PM ET. During this time, the following APIs will be unavailable in the PROD environment: Benefits Claims API, Benefits Documents API.
Posted Nov 08, 2024 - 14:35 EST
This scheduled maintenance affected: Benefits Claims API (Production Environment) and Benefits Documents API - v1 (Production Environment).