Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 22, 2025 - 13:00 EDT
Scheduled
VA systems will be undergoing maintenance starting June 22nd, 2025 at 1:00 PM EDT and ending June 22nd, 2025 at 7:00 PM EDT During this time, the following APIs will be unavailable in the PROD environment: Benefits Claims API, Benefits Claims API - v2.
Posted Jun 17, 2025 - 11:40 EDT
This scheduled maintenance affected: Benefits Claims API (Production Environment) and Benefits Claims API - v2 (Production Environment).