ID.ME Authentication
Incident Report for VA Lighthouse APIs
Resolved
Advised by ID.me that the incident has been resolved
Posted Jul 09, 2021 - 16:11 EDT
Investigating
An issue impacting ID.ME Test User accounts was reported earlier (~2:30 pm ET). As a result, users may be experiencing authentication problems with our APIs. We're monitoring the situation as it progresses. This is impacting Sandbox.
Posted Jul 09, 2021 - 15:54 EDT