Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 01, 2025 - 12:00 EDT
Scheduled
VA Systems will be undergoing maintenance starting 11/01 at 12:00 PM and ending 11/01 at 02:00 PM. During this time, the following APIs may experience intermittent delays in the Production Environment: Benefits Reference Data API.
Posted Oct 30, 2025 - 10:21 EDT
This scheduled maintenance affected: Benefits Reference Data API (Production Environment).