Issue with VA authorization systems

Incident Report for VA APIs

Resolved

This issue has been resolved
Posted May 16, 2025 - 09:48 EDT

Investigating

VA authorization systems is experience degraded performance today, 2025-05-16 from approximately 02:20 AM ET to N/A.
During this time, the following APIs will be impacted in the Sandbox environment: Veteran Service History and Eligibility API - v2, Patient Health API (FHIR), Benefits Claims API, Appeals Status API.
Posted May 16, 2025 - 09:38 EDT
This incident affected: Appeals Status API (Sandbox Environment), Patient Health API (FHIR) (Sandbox Environment), Benefits Claims API (Sandbox Environment), and Veteran Service History and Eligibility API - v2 (Sandbox Environment).