Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 06, 2026 - 18:00 EST
Scheduled
VA Systems will be undergoing maintenance starting 01/06 at 06:00 PM and ending 01/07 at 12:00 PM. During this time, the following APIs will be unavailable in the Production Environment: Benefits Claims API - v1, Benefits Claims API - v2, Benefits Reference Data API.
Posted Jan 06, 2026 - 10:58 EST
This scheduled maintenance affected: Benefits Claims API - v1 (Production Environment), Benefits Reference Data API (Production Environment), and Benefits Claims API - v2 (Production Environment).