Degraded Auth in Production Clinical Health API

Incident Report for VA APIs

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 15:40 EST

Investigating

Clinical Health API auth is experiencing degraded performance. We’re investigating and working to resolve issues with retrieving access tokens for the Clinical Health API.
Posted Mar 02, 2026 - 14:34 EST
This incident affected: Clinical Health API (FHIR) - v0 (Production Environment).