Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 17, 2026 - 20:00 EDT
Update
This maintenance has been postponed 3 hours. It will start 04/17 at 08:00 PM and end 04/18 at 11:30 AM, during this time, the following APIs will be unavailable in the Production Environment: Education Benefits API.
Posted Apr 17, 2026 - 09:53 EDT
Scheduled
VA Systems will be undergoing maintenance starting 04/17 at 05:00 PM and ending 04/18 at 08:30 AM. During this time, the following APIs will be unavailable in the Production Environment: Education Benefits API.
Posted Apr 14, 2026 - 15:56 EDT
This scheduled maintenance affected: Education Benefits API (Production Environment).