VA Facilities API is experiencing Degraded Performance in Production and Sandbox at this time

Incident Report for VA APIs

Resolved

Provider directory has been offline since 2024, so consumers should not be aware of the monitoring alert
Posted Feb 11, 2026 - 15:51 EST

Investigating

Due to a delay in an upstream data source, health facilities opened after September 2025 do not appear in API results.
Posted Feb 10, 2026 - 10:02 EST
This incident affected: VA Facilities API (Production Environment, Sandbox Environment).