Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 21:00 EDT
Scheduled
VA systems will be undergoing maintenance on 2025-03-22 from approximately 9:00 PM ET to Sunday 3:00 AM ET. During this time, the following APIs will be unavailable in the PROD environment: Direct Deposit Management API, VA Letter Generator API, Veteran Confirmation API - v1, Veteran Confirmation API, Veteran Service History and Eligibility API - v2
Posted Mar 21, 2025 - 13:04 EDT
This scheduled maintenance affected: Veteran Confirmation API (Production Environment), Veteran Service History and Eligibility API - v2 (Production Environment), VA Letter Generator API (Production Environment), Direct Deposit Management API (Production Environment), and Veteran Confirmation API - v1 (Production Environment).